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First call silence issue

Known Windows 11 issue causing audio to fail on the first call.

Andy Scott avatar
Written by Andy Scott
Updated over a week ago

Issue Description

After performing a Windows 11 system reboot, your agents may experience complete audio failure ("dead air") during your first call, where neither your agent nor the customer can hear each other.


Root Cause

This issue occurs due to two Windows 11 system behaviours:

  1. The network interface card (NIC) unexpectedly restarts when Chrome/Edge browsers request audio packet prioritisation.

  2. Volume control adjustments trigger network-related services, which can cause NIC restarts.

Affected Systems

  • Windows 11 workstations

  • Chrome and Edge browsers

  • Contact Center softphone applications

Resolution

To prevent this issue, you must modify the startup type of several Windows services from Manual to Automatic:
Required Service Changes:

  • qWAVE (Quality Windows Audio/Video Experience)

  • ndisuio.sys

  • dmwAppushSvc (Device Management Wireless Application Protocol (WAP) Push message Routing Service)

  • SstpSvc (Secure Socket Tunneling Protocol Service)

  • RasMan (Remote Access Connection Manager)

Additional Notes

  • This solution ensures critical services which could restart the network interface controller (NIC) if launched at run time are launched before the the agent's first call.

  • No further action is required after these changes are implemented.

  • If you continue to experience issues after this fix, contact technical support.

This topic is for IT administrators who investigate issues that agents may encounter with the CCP, such as missed calls and state change delays.


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